Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Hello Everyone

  1. #1
    Junior Member lucasman3's Avatar
    Join Date
    Dec 2012
    Location
    Gainesville, Georgia
    Posts
    3
    Member #
    3977

    Hello Everyone

    I am newbie, not knowledgeable at all. Just purchased my first tablet Nexus 7, Wifi only two days ago. I had trouble with google play store not downloading any apps, error 495, call google tech support. After deleting data from the download manager, play store and the services framework, then their second attempt was a factory reset, and that didn't work. They recommended I return it for a software glinch. I exchanged it, same thing, What am I doing wrong? Everything works except youtube videos, (conections to server lost). I tried downloading an app on the second tablet, it errored, then did a system upgraded to 4.2.1 from 4.1.2.. Then tried downloading a different app, same thing.

  2. #2
    Administrator smalltowngirl13's Avatar
    Join Date
    Apr 2012
    Location
    Kansas
    Posts
    310
    Member #
    4
    Liked
    43 times
    Hello and welcome to the forum!

    Is your connection strong to your wifi router?

  3. #3
    Junior Member lucasman3's Avatar
    Join Date
    Dec 2012
    Location
    Gainesville, Georgia
    Posts
    3
    Member #
    3977
    The Nexus 7 details say good strength, link speed 65 Mbps, I have AT&T Ultra service , there a Sprint celluar booster on the line. The laptops work fine.

  4. #4
    Junior Member lucasman3's Avatar
    Join Date
    Dec 2012
    Location
    Gainesville, Georgia
    Posts
    3
    Member #
    3977
    Thanks, it was the celluar booster, (sprint airave 2.5) I remove it from the line and everythings works. Now I will have to figure out something for my weak cell service at home.

  5. #5
    Junior Member Foxy9212's Avatar
    Join Date
    Dec 2012
    Location
    Cheshunt, Hertfordshire, UK
    Posts
    7
    Member #
    3969
    Hi Lucasman, welcome to the forum. I'm glad to read you've sorted out your problem somewhat. The You Tube 'lost connection' glitch seems common to all and, hopefully, something can be done about it - very annoying!

    Fox

  6. #6
    Super Moderator UltraDroid's Avatar
    Join Date
    Apr 2012
    Location
    Cleveland, Ohio - The North Coast!
    Posts
    3,693
    Phone
    Galaxy Note 2, Note 3
    Tablet
    Nexus 7
    Member #
    20
    Liked
    1516 times
    Welcome to the forum!
    GSM Galaxy Note 3 (Black) - Straight Stock
    GSM Galaxy Note 2 (Titanium) - Rooted running Jedi X20 Rom
    GSM Galaxy Nexus (Black) - Straight Stock
    GSM Samsung Galaxy S3 (Red) - Rooted running Deadly Venom v8.0.1 Rom

  7. #7
    Super Moderator cali's Avatar
    Join Date
    Apr 2012
    Posts
    495
    Member #
    25
    Liked
    50 times
    Welcome to the site.

  8. #8
    Senior Member dezymond's Avatar
    Join Date
    Nov 2012
    Location
    Bay Area, CA
    Posts
    148
    Member #
    3614
    Liked
    19 times
    Welcome!

  9. #9
    Senior Member Mujibar's Avatar
    Join Date
    Jun 2012
    Posts
    1,813
    Member #
    124
    Liked
    358 times

    Re: Hello Everyone

    Welcome aboard!!

  10. #10
    Senior Member DirtyDroid's Avatar
    Join Date
    Jun 2012
    Location
    Upstate,NY
    Posts
    1,917
    Member #
    205
    Liked
    266 times
    Welcome over, glad to have ya here

Page 1 of 2 12 LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

could not downloaded do to an error (495) nexus 10
,
download error 495 on nexus 10
,

error 495 nexus 7

,

nexus 7 download error 495

,
nexus 7 error 495
,
nexus error 495
,
nexus tablet error code 495
,

play store download error 495

Click on a term to search for related topics.