Results 1 to 4 of 4
  1. #1
    Junior Member johnaaronrose's Avatar
    Join Date
    May 2015
    Posts
    1
    Member #
    14779

    Android 5.1.1 Problems

    Since upgrading to Android Lollipop 5.1.1 from KitKat on my 1GB RAM & 16GB storage Nexus 10, I'm having problems. Initially, it said (& continues to say) that "Storage space running out". It still says this even when I 'stop' apps using Advanced Task Killer / Manager and check that there's nearly 400MB spare RAM using Droid Info. Unfortunately, even when I reboot (with Start Manager installed & most apps not allowed to load) it still says that. In other words, the above message is spurious.

    Also, Google Play Services has mysteriously uninstalled (not straightaway after upgrading) an I'm not able to reinstall it even after downloading the apk file as install gives an error. It's also giving Notifications from Hangouts, Google Play Movies & TV & some other apps that they installation of Google Play Services.

    It appears to me, that unless someone comes up with an idea to sort out the Storage Space & Google Play Services, that I'll either have to wait for Android 5.1.2 or do a Factory Reset (possible losing all my apps & data). Any recommendations (with instructions) please?
    John

  2. #2
    Senior Member stuartajc's Avatar
    Join Date
    Jul 2012
    Posts
    286
    Phone
    Nexus 4
    Tablet
    Nexus 7
    Member #
    1826
    Liked
    62 times
    Quote Originally Posted by johnaaronrose View Post
    Since upgrading to Android Lollipop 5.1.1 from KitKat on my 1GB RAM & 16GB storage Nexus 10, I'm having problems. Initially, it said (& continues to say) that "Storage space running out". It still says this even when I 'stop' apps using Advanced Task Killer / Manager and check that there's nearly 400MB spare RAM using Droid Info. Unfortunately, even when I reboot (with Start Manager installed & most apps not allowed to load) it still says that. In other words, the above message is spurious.
    I'm having similar problems with my N9, it looks like it's only keeping one app active, very annoying.

  3. #3
    Junior Member venemede's Avatar
    Join Date
    May 2015
    Location
    Bangalore, India
    Posts
    1
    Phone
    Nexus 4
    Tablet
    Nexus 10
    Member #
    14804
    I am facing a different problem with my Nexus 10 tab after moving to 5.1.1. My Tablet is not able to connect to my Wifi connection. It disconnects immediately after it is connected. All other devices including my Nexus 4 phone works fine connecting to Wifi. Even rebooting the tablet did not help. It connects to my wifi and then disconnects immediately.

    I tried to do a manual connection by changing the IP from DHCP to Static and proving the IP address and Gateway IP. Even then, it connects and immediately disconnects. When I go back to the Wifi settings, I see that it is reset to DHCP automatically and the connection fails. I have no clue on how to resolve this. Help on this will be highly appreciated

  4. #4
    Super Moderator frenziedfemale's Avatar
    Join Date
    Jan 2013
    Posts
    942
    Member #
    7046
    Liked
    251 times
    I think you need to back up and factory reset

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 1
    Last Post: 11-24-2014, 10:42 AM
  2. Replies: 10
    Last Post: 03-11-2014, 05:18 PM
  3. problems in the car
    By evi83 in forum Nexus 5 Support
    Replies: 6
    Last Post: 01-29-2014, 12:30 PM
  4. Replies: 1
    Last Post: 12-01-2013, 05:49 PM
  5. 3G problems
    By martinh in forum Nexus 7 Help
    Replies: 6
    Last Post: 04-15-2013, 03:24 PM

Search tags for this page

android 5.1.1 google nexus problems
,

android 5.1.1 issues

,
android 5.1.1 problems
,
coomon android 5.1.1 issues
Click on a term to search for related topics.