Results 1 to 6 of 6
Like Tree3Likes
  • 1 Post By EfinTDI
  • 1 Post By fish1552
  • 1 Post By jodevizes

Thread: Useless Tablet

  1. #1
    Junior Member Luckman's Avatar
    Join Date
    Aug 2015
    Posts
    1
    Member #
    15311

    Useless Tablet

    I have a 18 month old Samsung Google Nexus 10 Tablet, last Friday morning I switched it on and in the bottom right corner it said 'Update' I clicked this and it went dead, I switched it on again and all I got was a small google symbol with the words 'No Command' underneath, I contacted my friend in Exeter ( I live in Spain ) and he contacted google who admitted that people were having lots of trouble and sent a list of things to do to solve the problem, I tried every one of them dozens of times but nothing worked I just get the symbol. If I plug it in and press the power button it shows the battery empty sign but a few minutes later it shows battery full sign, anyone have any ideas on how to deal with the problem??

  2. #2
    Junior Member randun's Avatar
    Join Date
    Jun 2012
    Posts
    26
    Member #
    817
    I've had one since they came out. Not one problem.

  3. #3
    Super Moderator JimTDI's Avatar
    Join Date
    Jul 2012
    Location
    St. Paul, MN - USA
    Posts
    4,564
    Phone
    Nexus 6
    Tablet
    Nexus 7 (2nd Gen)
    Member #
    1195
    Liked
    990 times
    Hi Luckman,

    You could try resetting your Nexus 10 to factory settings. Check Option 2 here, be sure to select Nexus 10 on this web page:

    https://support.google.com/nexus/ans...566-2691510075

    Please note you will lose all your data/pictures doing this!
    Last edited by JimTDI; 08-26-2015 at 06:21 AM.

  4. #4
    Super Moderator EfinTDI's Avatar
    Join Date
    Jul 2012
    Location
    San Diego, CA
    Posts
    4,788
    Phone
    Galaxy Note 10+
    Tablet
    Nexus 10
    Member #
    2189
    Liked
    532 times
    There's also Wugfresh.com...
    Has helped all my Nexus devices.
    fish1552 likes this.

  5. #5
    Super Moderator fish1552's Avatar
    Join Date
    Jun 2012
    Location
    Savannah area of Coastal Georgia, USA
    Posts
    384
    Twitter
    fish1552
    Member #
    79
    Liked
    199 times
    Had a similar problem just the other day with my 7. I just opened up Wug's toolkit and it took a few attempts to where I was able to flash the OS again because the system UI stopped working and I couldn't get USB debugging enabled, but it's back to working fine again.
    I tried going into recovery first thing and got the same 'No Command" message. So you may want to give it a shot. The tool is pretty fool proof*.
    EfinTDI likes this.



  6. #6
    Junior Member jodevizes's Avatar
    Join Date
    Sep 2015
    Posts
    2
    Member #
    15401
    Liked
    1 times
    I had a problem similar to this, I found an answer that said to hold the power button on for, I am not sure if it was 10 or 30 seconds and this cured it.
    EfinTDI likes this.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Nexus 7 Tablet Becomes Useless
    By footy78 in forum Nexus 7 Discussions
    Replies: 5
    Last Post: 05-12-2015, 01:41 PM
  2. Pros and Cons of 7" Tablet vs. 10" tablet
    By Droid-Xer in forum Nexus 7 Discussions
    Replies: 34
    Last Post: 07-03-2012, 09:57 PM