Results 1 to 4 of 4
  1. #1
    Junior Member 88soham's Avatar
    Join Date
    Nov 2017
    Posts
    2
    Member #
    20769

    No Audio On Voice Calls, YouTube

    I was really happy with my Nexus 6 until yesterday. All of a sudden, my voice calls started having no audio.
    Turning the speaker on or using a headphone work fine during the call.

    No audio while playing youtube videos/ other music app as well.

    Restarted >10 times with no luck. Turned phone on in safe mode, no luck. Please help.

  2. #2
    Super Moderator ggrant3876's Avatar
    Join Date
    Nov 2012
    Location
    Wichita Falls, Texas
    Posts
    6,550
    Twitter
    mgrant76308
    Phone
    Nexus 6
    Member #
    6733
    Liked
    1524 times
    Quote Originally Posted by 88soham View Post
    I was really happy with my Nexus 6 until yesterday. All of a sudden, my voice calls started having no audio.
    Turning the speaker on or using a headphone work fine during the call.

    No audio while playing youtube videos/ other music app as well.

    Restarted >10 times with no luck. Turned phone on in safe mode, no luck. Please help.
    Welcome to the forum. Is your Nexus 6 stock or rooted? May have to do a factory data reset. I'm not using mine anymore but never had that issue.

    Note 8
    Galaxy S8 Plus
    Nexus 6 - PureNexus

  3. #3
    Junior Member 88soham's Avatar
    Join Date
    Nov 2017
    Posts
    2
    Member #
    20769
    Quote Originally Posted by ggrant3876 View Post
    Welcome to the forum. Is your Nexus 6 stock or rooted? May have to do a factory data reset. I'm not using mine anymore but never had that issue.
    Thank for your reply. It is a stock one. I will try the factory reset today.

  4. #4
    Super Moderator JimTDI's Avatar
    Join Date
    Jul 2012
    Location
    St. Paul, MN - USA
    Posts
    4,901
    Phone
    Nexus 6
    Tablet
    Nexus 7 (2nd Gen)
    Member #
    1195
    Liked
    1381 times
    Maybe you could try rebooting into safe mode before a reset, just to make sure an app is not causing this...

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. YouTube Red
    By JimTDI in forum Off Topic Forum
    Replies: 3
    Last Post: 10-22-2015, 10:33 AM
  2. GOOGLE Voice has NO Voice????
    By orbeavhawk in forum Nexus 4 Support
    Replies: 2
    Last Post: 09-14-2013, 12:22 AM
  3. YouTube buffering
    By Privatesamso in forum Nexus 4 Support
    Replies: 0
    Last Post: 06-14-2013, 10:49 PM
  4. Replies: 8
    Last Post: 02-06-2013, 11:20 AM