Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By frenziedfemale

Thread: Alarms not going off

  1. #1
    Senior Member stuartajc's Avatar
    Join Date
    Jul 2012
    Posts
    286
    Phone
    Nexus 4
    Tablet
    Nexus 7
    Member #
    1826
    Liked
    62 times

    Alarms not going off

    I'm not if sure this is is a 6P issue or a Marshmallow issue, but what's happening is that I set an alarm on the 6P, and when it gets to the alarm time it doesn't go off.

    Its when the phone is on charge or not.

    If I wake the phone up after the alarm time, the alarm starts, not very useful, that.

    I have tried the Android Clock App and the double Twist one, and they behave the same. I have tried turning off Battery Optimization for the Apps, assuming it was Doze doing it, but its no better.

    Any ideas?

  2. #2
    Junior Member Kulana's Avatar
    Join Date
    Nov 2015
    Location
    Cambridgeshire
    Posts
    5
    Phone
    Nexus 6P
    Member #
    15592
    Liked
    4 times
    Check out Settings/Sound & notification. Scroll down to App notifications. Anything blocked there?

  3. #3
    Senior Member stuartajc's Avatar
    Join Date
    Jul 2012
    Posts
    286
    Phone
    Nexus 4
    Tablet
    Nexus 7
    Member #
    1826
    Liked
    62 times
    Quote Originally Posted by Kulana View Post
    Check out Settings/Sound & notification. Scroll down to App notifications. Anything blocked there?
    Thanks for the suggestion, but both apps have the setting 'Normal'

  4. #4
    Senior Member stuartajc's Avatar
    Join Date
    Jul 2012
    Posts
    286
    Phone
    Nexus 4
    Tablet
    Nexus 7
    Member #
    1826
    Liked
    62 times
    Well, it went off this morning. I have a theory, if it continues to, I will report back...

  5. #5
    Super Moderator frenziedfemale's Avatar
    Join Date
    Jan 2013
    Posts
    942
    Member #
    7046
    Liked
    251 times
    It is related to the doze function. The stock clock is supposed to not be affected but some users are finding it is. The fix ... In settings ..battery... Hit the 3 dots and chose optimization then find the clock app or whatever alarm app you use (under all apps) and chose don't optimize.
    ggrant3876 likes this.

  6. #6
    Senior Member stuartajc's Avatar
    Join Date
    Jul 2012
    Posts
    286
    Phone
    Nexus 4
    Tablet
    Nexus 7
    Member #
    1826
    Liked
    62 times
    Quote Originally Posted by frenziedfemale View Post
    It is related to the doze function. The stock clock is supposed to not be affected but some users are finding it is. The fix ... In settings ..battery... Hit the 3 dots and chose optimization then find the clock app or whatever alarm app you use (under all apps) and chose don't optimize.
    Thanks but I already did that and it did not fix it for me. I have another theory...

  7. #7
    Senior Member stuartajc's Avatar
    Join Date
    Jul 2012
    Posts
    286
    Phone
    Nexus 4
    Tablet
    Nexus 7
    Member #
    1826
    Liked
    62 times
    The double twist alarm app I was using got an update a few days ago, now working fine. Not sure why the stock app does not work reliably though

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •