Results 1 to 4 of 4
  1. #1
    Junior Member Ebrahim ali's Avatar
    Join Date
    Oct 2014
    Posts
    3
    Member #
    12871

    Strange sound glitch/problem

    Hi
    Im new to the forums.My names Ebrahim.
    I got myself a Nexus 7 at the beginning of the year,its a 2012 version.A couple of months back the tablet started making a strange sound during audio and video playback.Its sort of like electronic static and the song/video slows down and stutters.Ive tried several different media players and formats.This happens whether its local files,streaming files or playback over bluetooth.This happens intermittedly for varying lengths of time and sometimes for days on end.Ive just done a factory reset and installed only basic apps like es file explorer,but the problem persists.
    If anyone could help I would realy appreciate it as im considering getting rid of the tablet because of this.
    Thanks in advance for any assistance.

  2. #2
    Super Moderator danvee's Avatar
    Join Date
    Jun 2012
    Location
    Soggy NJ
    Posts
    3,417
    Tablet
    Nexus 7 (2nd Gen)
    Member #
    94
    Liked
    766 times
    Welcome!
    If ALL media played in EVERY app does the same thing, it's likely a hardware issue.
    Is it at all volume dependent? If so, could be speakers or amplifier are damaged.
    If it's temporarily solved by a reset, I'd look to an app as the cause. After resetting, without installing ANY apps at all, try playing any media using only the built in player.

  3. #3
    Junior Member Ebrahim ali's Avatar
    Join Date
    Oct 2014
    Posts
    3
    Member #
    12871
    Quote Originally Posted by danvee View Post
    Welcome!
    If ALL media played in EVERY app does the same thing, it's likely a hardware issue.
    Is it at all volume dependent? If so, could be speakers or amplifier are damaged.
    If it's temporarily solved by a reset, I'd look to an app as the cause. After resetting, without installing ANY apps at all, try playing any media using only the built in player.
    Thank you.I think it is a hardware issue as well.As soon as I reset the tablet I played a music video using the standard android media player.About 2 minutes in it began to make the same sound.I tried a gain with es player and it played the whole vid no problem.A few minutes later I played the vid again and the sound occured.
    So yeah I think it is hardware.

  4. #4
    Junior Member Ebrahim ali's Avatar
    Join Date
    Oct 2014
    Posts
    3
    Member #
    12871
    Went to the shop i bought my nexus from and demonstrated the probelem.They told me to take it to the Asus service center,good thing its down the road from my work.Gonna take it there on Monday.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. strange sound when when I put mobile on the desk
    By mastermax in forum Nexus 4 Support
    Replies: 3
    Last Post: 02-21-2014, 02:25 PM
  2. This was a weird Android glitch
    By Panda in forum Nexus 7 Discussions
    Replies: 3
    Last Post: 01-17-2014, 04:27 PM
  3. Nexus 4 - Video recording sound problem
    By darkmanld in forum Nexus 4 General Discussion
    Replies: 1
    Last Post: 10-13-2013, 07:51 PM
  4. Nexus 7 sound problem
    By joliefan in forum Nexus 7 Discussions
    Replies: 1
    Last Post: 06-03-2013, 05:50 PM
  5. Wifi glitch, DirecTV app
    By sdguy in forum New Member Introduction & Site Assistance
    Replies: 4
    Last Post: 10-19-2012, 11:15 AM