Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By Frederuco

Thread: Connecting to WPA/WPA2 Wireless

  1. #1
    Junior Member mariaspeicher's Avatar
    Join Date
    Feb 2013
    Posts
    2
    Member #
    4532

    Connecting to WPA/WPA2 Wireless

    I can connect to my wireless connection WPA/WPA2 in my Nexus 7 tablet. In the Nexus 7, Settings area, it says 'Saved, secured with WPA/WPA2' after entering the password to connect to the router. But, when I go to Google Play, Chrome or Google, it says no Internet connection, try again.
    I tried things such as 'Forgetting' the connection and adding it again, and still doesn't work. I know the wireless connection works, because I can connect to it fine from my windows laptop. Does anyone know how to fix? Thank you,

  2. #2
    Super Moderator Frederuco's Avatar
    Join Date
    May 2012
    Location
    /EARTH/USA/NC/
    Posts
    1,114
    Phone
    iPhone 5
    Member #
    40
    Liked
    443 times
    I would try to unplug your wireless router for 30 seconds, then plug it back in.

    It could be a handshake issue between your tablet and the router, cycling the router may help it out.
    halibaitor likes this.
    Asus Transformer 16 GB - Munching on Jelly Beans
    crApple - iP*one 5

    Just once I want someone to call me Sir without adding
    you're making a scene. - Homer Jay Simpson

  3. #3
    Junior Member mariaspeicher's Avatar
    Join Date
    Feb 2013
    Posts
    2
    Member #
    4532
    Thank you for the suggestion. I will try it out today.

  4. #4
    Junior Member Roamer55's Avatar
    Join Date
    Oct 2012
    Posts
    28
    Member #
    3511
    Liked
    4 times

    Re: Connecting to WPA/WPA2 Wireless

    Quote Originally Posted by mariaspeicher View Post
    Thank you for the suggestion. I will try it out today.
    You should also try connecting to another router. That will help to troubleshoot whether it's the Nexus tablet or the router that is the issue.

  5. #5
    Elite Team tsruggles's Avatar
    Join Date
    Jun 2012
    Location
    Maine, USA
    Posts
    186
    Member #
    290
    Liked
    23 times
    I too have had this issue. It happened a couple days ago. I am recently upgraded to 4.2.2. I can connect to my mobile hotspot ONLY if I leave the security open. I cannot connect to anything password protected. I have done EVERYTHING to get it to come out of it. It simply won't connect, at all! Help!

  6. #6
    Junior Member nexusNovice's Avatar
    Join Date
    Feb 2013
    Posts
    17
    Member #
    4634
    Liked
    1 times

    Re: Connecting to WPA/WPA2 Wireless

    Do not know if this is the same problem but it sounds like it might be.
    I have a 2 day old nexus 7 that upgraded itself to 4.2.2. I mention this because it might be a 4.2.2 bug.

    I have a wpa2-psk protected home wlan. I can connect to it from the nexus using wps. But if I leave the home and then come back the nexus doesn't automatically reconnect. If I try to connect by manually copy/pasting the password it will not connect and I need to use the wps.

    Similarly when I set my android phone into tether mode, my Windows 7 laptop finds and connect to the tether easily but the nexus does not even see it.

    Could this be a a bug in 4.2.2?

  7. #7
    Senior Member raddison0264's Avatar
    Join Date
    Mar 2013
    Location
    Kalamazoo, MI, USA
    Posts
    170
    Tablet
    Nexus 7
    Member #
    4700
    Liked
    43 times

    Re: Connecting to WPA/WPA2 Wireless

    I'm only 3rd-day user, but mine works fine. Like you I accepted the 4.2.2 update right away, and my home wlan is wpa2. I connected fine the first time, and it reconnects automatically when I've been away.

    So fwiw I don't think it's a 4.2.2 bug.
    -Rich
    An engineer thinks the glass is twice as big as you needed
    Galaxy S4 (Hyperdrive) - Nexus 7 (CleanROM) - Droid Charge (Tweaked ROM, Lazarus kernel)
    '01 Suzuki Intruder 800

  8. #8
    Junior Member Ksyruz's Avatar
    Join Date
    Mar 2013
    Posts
    1
    Member #
    4826
    Hi, i have been having the same problem, My router is a Virgin Media netgear. I have the settings on the router to be wpa/wpa2 (WPS). When I try to connect it does nothing. I tried reseting my router and renaming the network but it does not work. created a guest network with wpa/wpa2 protection and it connects perfectly, but I need it to connect to the main as I need to run apps to connect between systems. Please can somebody give advice to fix the wifi connection?

  9. #9
    Super Moderator cazza's Avatar
    Join Date
    Aug 2012
    Location
    Worcestershire UK
    Posts
    279
    Twitter
    misscassyL
    Member #
    2703
    Liked
    89 times
    Hi and welcome.

    Sorry to hear you are having problems. There is another thread that may be of interest:
    http://www.nexus7nexus10.com/forum/n...html#post40758

    Also if you do a google search you will be taken to some android sites where this is both discussed and possible solutions offerred including inputting a static ip.

    For the time being however, are you totally sure you have input the router security ID key correctly?

  10. #10
    Junior Member WarrenPClark's Avatar
    Join Date
    Jan 2014
    Posts
    1
    Member #
    11294
    I too am having this issue and for me the easiest solution is to Power Off / Power On the Nexus.

    It is a pain that I have to do this, but it seems to do the trick and is easier than power cycling the router

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Connecting To Computer
    By Richardd43 in forum Nexus 7 Help
    Replies: 11
    Last Post: 11-29-2012, 12:57 AM
  2. Connecting nexus 7 to laptop via usb
    By Banjo Boy in forum Nexus 7 Discussions
    Replies: 5
    Last Post: 10-13-2012, 09:15 PM
  3. Nexus 7 Tablet detecting wifi internet, not connecting
    By lostinspace1 in forum Nexus 7 Help
    Replies: 5
    Last Post: 09-24-2012, 12:39 AM
  4. Replies: 3
    Last Post: 09-17-2012, 11:09 AM
  5. Problems connecting to Exchange
    By mapexvenus in forum Nexus 7 Help
    Replies: 3
    Last Post: 09-15-2012, 12:05 PM

Search tags for this page

does saved, secured mean
,
saved secured with wpa
,
saved secured with wpa wpa2
,

saved secured with wpa2

,
saved secured with wpa2 no internet
,
saved secured with wpa2 won't connect
,
secured with wpa
,
secured with wpa/wpa2 (wps available)
Click on a term to search for related topics.