Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Junior Member vile's Avatar
    Join Date
    Mar 2014
    Posts
    14
    Member #
    11739
    Liked
    1 times

    Cannot Access Nexus 7

    After switching on the Google logo appears, followed by coloured balls then "android is starting." The next screen has "welcome" at the top with a box below with "english [uk]" highlighted & below that a yellow disc with an arrow pointing right superimposed upon it.

    Pressing on the arrow & swiping in various directions does not cause any change & the "welcome" screen stays until the battery is flat because the order to "power off" is not executed.

    Would disconnecting the battery fix it?

    Any ideas, please?

    John G

  2. #2
    Super Moderator JimTDI's Avatar
    Join Date
    Jul 2012
    Location
    St. Paul, MN - USA
    Posts
    4,973
    Phone
    Nexus 6
    Tablet
    Nexus 7 (2nd Gen)
    Member #
    1195
    Liked
    1410 times
    Quote Originally Posted by vile View Post
    After switching on the Google logo appears, followed by coloured balls then "android is starting." The next screen has "welcome" at the top with a box below with "english [uk]" highlighted & below that a yellow disc with an arrow pointing right superimposed upon it.

    Pressing on the arrow & swiping in various directions does not cause any change & the "welcome" screen stays until the battery is flat because the order to "power off" is not executed.

    Would disconnecting the battery fix it?

    Any ideas, please?

    John G

    Hi John!

    Any chance of posting a screen shot/photo of what you are seeing? Can you press and hold the power button for up to a minute to get it to power off??

  3. #3
    Junior Member vile's Avatar
    Join Date
    Mar 2014
    Posts
    14
    Member #
    11739
    Liked
    1 times
    Hi Jim
    Thank you for your speedy reply.

    If i press & hold the power button for one minute it simply cycles through to the "welcome" again.

    Crummy photo:

    Name:  Nexus 7.jpg
Views: 107
Size:  2.32 MB

    Thank you for your time.

    ATB,

    John G

  4. #4
    Super Moderator EfinTDI's Avatar
    Join Date
    Jul 2012
    Location
    San Diego, CA
    Posts
    4,980
    Phone
    Galaxy S5
    Tablet
    Nexus 10
    Member #
    2189
    Liked
    981 times
    Jim, I'm thinking you might walk the user through the back side flashing cache, possibly factory reset?

    Looks like a 7(12)...could be done...

    Sent from my Note 8

  5. #5
    Super Moderator JimTDI's Avatar
    Join Date
    Jul 2012
    Location
    St. Paul, MN - USA
    Posts
    4,973
    Phone
    Nexus 6
    Tablet
    Nexus 7 (2nd Gen)
    Member #
    1195
    Liked
    1410 times
    Quote Originally Posted by EfinTDI View Post
    Jim, I'm thinking you might walk the user through the back side flashing cache, possibly factory reset?

    Looks like a 7(12)...could be done...
    Good suggestion Efin - thank you!

  6. #6
    Super Moderator JimTDI's Avatar
    Join Date
    Jul 2012
    Location
    St. Paul, MN - USA
    Posts
    4,973
    Phone
    Nexus 6
    Tablet
    Nexus 7 (2nd Gen)
    Member #
    1195
    Liked
    1410 times
    Quote Originally Posted by vile View Post
    Hi Jim
    Thank you for your speedy reply.

    If i press & hold the power button for one minute it simply cycles through to the "welcome" again.

    Thank you for your time.

    ATB,

    John G
    Not a bad photo - I can see just fine. I hope your power button is not stuck. Did you actually perform a reset or anything that would have prompted the "Welcome" screen? If I walk you through a reset, it will kill all your data, although it sounds like it may be gone already. Do you have a backup?

    See if you can break the reboot cycle by pressing <Power> and <Volume-Down> at the same time and holding them, right before/as you see the word "Google" logo.
    Last edited by JimTDI; 12-15-2017 at 03:22 PM.

  7. #7
    Junior Member vile's Avatar
    Join Date
    Mar 2014
    Posts
    14
    Member #
    11739
    Liked
    1 times
    Hi Jim,

    Thank you for your help, unfortunately although power/low vol. did produce an opportunity to go back to the start I still end up with the same screen. Selecting recovery mode results in message "no command" & "wipe data factory reset, yes delete all user data" still eventually returns to screen shown in photo.

    I assume that there is no point in disconnecting & reconnecting the battery.

    Regards,

    John G

  8. #8
    Super Moderator JimTDI's Avatar
    Join Date
    Jul 2012
    Location
    St. Paul, MN - USA
    Posts
    4,973
    Phone
    Nexus 6
    Tablet
    Nexus 7 (2nd Gen)
    Member #
    1195
    Liked
    1410 times
    Quote Originally Posted by vile View Post
    Hi Jim,

    Thank you for your help, unfortunately although power/low vol. did produce an opportunity to go back to the start I still end up with the same screen. Selecting recovery mode results in message "no command" & "wipe data factory reset, yes delete all user data" still eventually returns to screen shown in photo.

    I assume that there is no point in disconnecting & reconnecting the battery.

    Regards,

    John G
    John, when you get to the "no command screen" press power and tap volume up. You should get another menu then. Do you see that?

  9. #9
    Junior Member vile's Avatar
    Join Date
    Mar 2014
    Posts
    14
    Member #
    11739
    Liked
    1 times
    Hi Jim,

    Sorry for the delay, unhappily it is now stuck on the welcome screen as shown in #3. Perhaps it should be scrapped.

    Many thanks for your time & trouble.

    Regards,

    John G

  10. #10
    Super Moderator JimTDI's Avatar
    Join Date
    Jul 2012
    Location
    St. Paul, MN - USA
    Posts
    4,973
    Phone
    Nexus 6
    Tablet
    Nexus 7 (2nd Gen)
    Member #
    1195
    Liked
    1410 times
    Quote Originally Posted by vile View Post
    Hi Jim,

    Sorry for the delay, unhappily it is now stuck on the welcome screen as shown in #3. Perhaps it should be scrapped.

    Many thanks for your time & trouble.

    Regards,

    John G
    John, about the only option I see at this point to save your Nexus 7, is to try to flash a factory image onto it. Do you have a PC you can hook it to, via the USB port? If so, what OS does your PC run (Windows, Linus, etc.) ?

Page 1 of 2 12 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Nexus 6P - No Native Access To Groups
    By ghamden in forum Nexus 6P General Discussion
    Replies: 1
    Last Post: 08-05-2016, 07:38 AM
  2. FREE Google Play Music All Access For Nexus 6 Buyers
    By JimTDI in forum Google Nexus News
    Replies: 0
    Last Post: 12-15-2014, 06:42 PM
  3. Replies: 0
    Last Post: 06-17-2014, 02:28 AM
  4. Can't access People
    By osmodia in forum Nexus 10 Support
    Replies: 13
    Last Post: 01-27-2014, 10:04 AM
  5. New Nexus 7 unable to access Google+
    By rok7751 in forum Nexus 7 Help
    Replies: 0
    Last Post: 05-20-2013, 12:14 PM