Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Senior Member Panda's Avatar
    Join Date
    Dec 2012
    Posts
    642
    Member #
    3753
    Liked
    57 times

    Has anyone else gotten stuck on the boot animation after flashing CleanROM?

    I got my new toy tonight, and after verifying the hardware works, I wiped everything down to the bootloader. WugFresh's site is down, of all the times, but I've used command lines for 25 years and am used to adb and fastboot.

    CWM 6.0.3.7 flashes just fine, and I can do an ADB sideload of CleanROM. The installation goes fine, but then things just hang on boot. I've waited as long as 15 minutes and have tried three flashes. I've done the same procedure before on my first-gen N7, no problems at all.

    TWRP flashes just fine, but after doing an ADB sideload of CleanROM, everything freezes.
    Last edited by Panda; 08-16-2013 at 09:34 PM.

  2. #2
    Super Moderator danvee's Avatar
    Join Date
    Jun 2012
    Location
    Soggy NJ
    Posts
    3,417
    Tablet
    Nexus 7 (2nd Gen)
    Member #
    94
    Liked
    766 times
    It should be up quickly, otherwise, check the thread over on XDA - somebody posted a mirror....

    Are you flashing 1.3 or 4.0?

    I feel like I'm chasing you....

  3. #3
    Senior Member Panda's Avatar
    Join Date
    Dec 2012
    Posts
    642
    Member #
    3753
    Liked
    57 times
    Scott's been very kind with his time tonight. Right now I'm trying a full flash back to stock, reflashing custom recovery, then doing a dirty flash of CleanROM.

    I'm flashing 1.3 for the second-gen N7.

  4. #4
    Super Moderator danvee's Avatar
    Join Date
    Jun 2012
    Location
    Soggy NJ
    Posts
    3,417
    Tablet
    Nexus 7 (2nd Gen)
    Member #
    94
    Liked
    766 times
    Just making sure.....

    Good luck.. :beer:

  5. #5
    Senior Member Panda's Avatar
    Join Date
    Dec 2012
    Posts
    642
    Member #
    3753
    Liked
    57 times
    Everything's up now! I guess a dirty flash shouldn't be a problem over a factory fresh image, but if a ROM is standalone, I like a clean flash after doing a full wipe:

    fastboot erase boot
    fastboot erase cache
    fastboot erase recovery
    fastboot erase system
    fastboot erase userdata

  6. #6
    Super Moderator danvee's Avatar
    Join Date
    Jun 2012
    Location
    Soggy NJ
    Posts
    3,417
    Tablet
    Nexus 7 (2nd Gen)
    Member #
    94
    Liked
    766 times
    Wouldn't that indicate a problem with the ROM?
    Every other one specifies a full wipe - cache, dalvik, system and data.
    Only time a dirty flash was 'ok' was if there was an incremental upgrade.
    I did a full wipe before flashing his 4.0 to my N7 2012 and had no issues.

  7. #7
    Senior Member Panda's Avatar
    Join Date
    Dec 2012
    Posts
    642
    Member #
    3753
    Liked
    57 times
    I'm the only one who Scott has heard as having that bad a problem, and it should have gone perfectly with the really full manual wipe I did. I did the same process with my first-gen Nexus 7, not a glitch at all. As I told him, it's just my luck!

    All for naught, in the end. I'm going to test a display model, but I think I'll wind up returning my new N7 instead of exchanging. After a night of playing around, the screen just isn't as responsive as my first-gen, or even my Thrive. I'm really finicky, and I love how the first-gen registers an angled tap from my stylus. The second-gen rarely does. I love the screen, but it's of no use when the response is dulled.

  8. #8
    Senior Member Mujibar's Avatar
    Join Date
    Jun 2012
    Posts
    1,813
    Member #
    124
    Liked
    356 times
    No problems with CleanROM 1.3 on my N7 FHD. Clean flash, though.

  9. #9
    Super Moderator danvee's Avatar
    Join Date
    Jun 2012
    Location
    Soggy NJ
    Posts
    3,417
    Tablet
    Nexus 7 (2nd Gen)
    Member #
    94
    Liked
    766 times
    I noted that as well.
    I'm thinking that the increased resolution might have something to do with it.
    I have to use a stylus on my N7 2012, but my finger works better on the N7 2013.

    IDK.

  10. #10
    Senior Member Panda's Avatar
    Join Date
    Dec 2012
    Posts
    642
    Member #
    3753
    Liked
    57 times
    One would think the programmers would have the sense to go by physical area, based on DPI, and not just a pixel radius. Maybe it's just the device. I would like to exchange, but I'm afraid of another round trip.

Page 1 of 2 12 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. HELP! Bricked Nexus 7, cannot boot into boot loader
    By linkinemon in forum Nexus 7 Hacking & Mods
    Replies: 15
    Last Post: 10-27-2013, 05:43 PM
  2. CleanROM available for N7FHD!
    By danvee in forum Nexus 7 ROMS 2nd Generation
    Replies: 12
    Last Post: 08-06-2013, 11:00 AM
  3. stuck...
    By Paresh in forum Nexus 7 ROMS 2nd Generation
    Replies: 6
    Last Post: 08-03-2013, 11:42 AM
  4. CyanogenMod 10 Boot Animation Available for Download
    By Astrix in forum Nexus 7 Themes & Wallpapers
    Replies: 6
    Last Post: 04-14-2013, 07:25 AM
  5. CM10 Boot animation
    By Krunk_Kracker in forum Nexus 7 Discussions
    Replies: 0
    Last Post: 08-22-2012, 07:31 AM

Search tags for this page

2nd generation nexus 7 will not boot up
,
nexus 10 stuck at boot animation
,
nexus 10 stuck on boot animation
,
nexus 7 2013 stuck at boot animation
,
nexus 7 2013 stuck on boot animation
,
nexus 7 fhd hang when upgrading to 4.3.1
,
nexus 7 stuck at boot animation
,
nexus 7 stuck boot animation
,

nexus 7 stuck on animation

,
nexus 7 stuck on boot animation
Click on a term to search for related topics.