Results 1 to 7 of 7
Like Tree8Likes
  • 1 Post By frenziedfemale
  • 1 Post By danvee
  • 1 Post By frenziedfemale
  • 2 Post By JimTDI
  • 3 Post By Spacebridge

Thread: Won't play app video's in Google Play Store.

  1. #1
    Junior Member Spacebridge's Avatar
    Join Date
    Jan 2015
    Location
    Sudbury Ontario Canada
    Posts
    22
    Phone
    Nexus 9 & Asus Transformer TF300T
    Member #
    13288
    Liked
    7 times

    Won't play app video's in Google Play Store.

    I'm at a lose for words as to why my Nexus 9 won't play the demonstration video's that accompany many apps in the Google Play Store. I even went on my Asus TF300T which played them without hesitation and on my wife's Samsung cell phone that played them with no problem. Now it goes to the video and goes through the motion to play "little circle spinning around" then shows play button ...I tap it it goes through the motion again then will show pause image then play button again this is frustrating as I can't figure what could possibly be the reason for video not to play. Anyone have a clue what's going on? Thanks in advance if you can help or can even shed some light on this hmmmmm day 4 of my new Nexus experience:disappointed.

  2. #2
    Super Moderator frenziedfemale's Avatar
    Join Date
    Jan 2013
    Posts
    942
    Member #
    7046
    Liked
    251 times
    Video play back using the stock android player is a known bug on the nexus 7 so maybe same things ng on the 9. Are you trying via the play store app or a browser? If the app, try clearing the Cache in your setting/apps list
    Spacebridge likes this.

  3. #3
    Junior Member Spacebridge's Avatar
    Join Date
    Jan 2015
    Location
    Sudbury Ontario Canada
    Posts
    22
    Phone
    Nexus 9 & Asus Transformer TF300T
    Member #
    13288
    Liked
    7 times
    I go directly into the Google Play Store app i dont touch anything else i just tap the ap I'm interested in and it goes through all that little song and dance i mentioned...it doesn't ask to use anything. I'm not tech knowledgeable as to much else than just the basic operations of a tablet or if someone gives me a tip but i hve cleaned everyghing??? So dtill no luck

  4. #4
    Super Moderator danvee's Avatar
    Join Date
    Jun 2012
    Location
    Soggy NJ
    Posts
    3,417
    Tablet
    Nexus 7 (2nd Gen)
    Member #
    94
    Liked
    766 times
    To clear cache for any app:
    Settings /application manager (apps) /all/(select app of choice) - force stop - clear cache.
    Reboot after.
    Spacebridge likes this.

  5. #5
    Super Moderator frenziedfemale's Avatar
    Join Date
    Jan 2013
    Posts
    942
    Member #
    7046
    Liked
    251 times
    If Dan's advice doesn't work.....Are you running 5.0 or did it update to 5.0.1? If you updated I would suggest a factory reset. This has cleared up many bugs associated with these updates.
    Spacebridge likes this.

  6. #6
    Super Moderator JimTDI's Avatar
    Join Date
    Jul 2012
    Location
    St. Paul, MN - USA
    Posts
    4,563
    Phone
    Nexus 6
    Tablet
    Nexus 7 (2nd Gen)
    Member #
    1195
    Liked
    989 times
    In addition to the already excellent suggestions Dan and Frenzied have given you, you might want to check out Settings --> Developer Options, Media Section, "Use NuPlayer" and try toggling that and see if it makes a difference.

    If you don't have Developer Options in your Settings, go to Settings --> About Tablet, tap Build Number 7 times, and that will enable them.

  7. #7
    Junior Member Spacebridge's Avatar
    Join Date
    Jan 2015
    Location
    Sudbury Ontario Canada
    Posts
    22
    Phone
    Nexus 9 & Asus Transformer TF300T
    Member #
    13288
    Liked
    7 times
    "ATTENTION" Frenziefemale, danvee, & Jim TDI I want to thank each of you for all your tremendous knowledge of fixing my little issue....I'm running 5.0.1 Lollipop, it installed itself right from the get go at start up. First thing I did was went to All About Tablet and tapped the build # 7 times as I really enjoyed having that feature on my Asus Transformer TF300T. Then I went and properly cleared the Google Play Store app the way danvee instructed as previously I just went in and cleared without doing the "Force Stop" so once I completed that an started Google Play Store back up I went into the play store and chose Game of Throne as my test subject....and instant success it p!ayed YABADABADOOOOOOO thanks so very much for your help. Cheers
    frenziedfemale, JimTDI and danvee like this.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Unfortunately, Google Play Store has stopped?!
    By /nick in forum Nexus 4 Support
    Replies: 1
    Last Post: 09-08-2013, 06:18 PM
  2. Replies: 4
    Last Post: 06-06-2013, 09:34 AM
  3. Nexus 10 Now Available on the Google Play Store
    By wicked in forum Google Nexus News
    Replies: 4
    Last Post: 11-14-2012, 07:55 PM
  4. Nexus 7 video resolution and play store question
    By Defiant81 in forum Nexus 7 Discussions
    Replies: 0
    Last Post: 07-18-2012, 01:58 PM
  5. Replies: 0
    Last Post: 06-27-2012, 10:18 AM